Posts Tagged ‘Subway’

In The Name Of Effeciency…

The TTC has now made measures to reduce wait times at Bloor & Yonge Station permanent. As of today barriers will be in place and extra TTC staff will be on hand to insure that people move farther down the platform during morning and afternoon rush hours. The pilot project started November 23rd has been successful. It is said that they have shaved 10 to 15 seconds worth of wait time, which amounts to one to two more trains per hour. Every extra train is approximately 1,200 more people riding the rocket to their destination per hour!

A simple example of commuter/consumer courtesy that can save time and effort for everyone. Good to see that the ridership seems to be working to make this work. The TTC are tasking fewer staff to maintain this improved service than when this experiment started a few weeks ago. Costs down and service increased. At least we have one TTC story to smile about.

The TTC and Metblogs Missing Visual Editor

I heard on the radio today that, starting in June, subway service will end 1.5 hours earlier — at 12:30 am instead of 2:00 am — because the maintenance staff cannot maintain the system in only 3 hours per night when the system is shut down. Poor dears. I wonder how the tough maintenance guys in New York manage to keep that system safe when it never shuts down? But seriously, how come over 40 years after the system opened, and over a decade after the major accident, do the maintenance guys suddenly decide they can’t hack it? Is management hoping to cut back on staff, or are the staff becoming so slow and lazy now, they’re less productive than ever?

So much for improving TTC service.

————————-

On a totally unrelated note, what happened to the nice Visual Editor for Metblogs? I absolutely HATE writing with code cluttering up all my text. I bet it’s the fault of those people who insist on using Safari, a browser that seems to hate WordPress. Booo. Hissss.

[Update: I suddenly had the brilliant idea of strolling through the admin options and lo and behold, they’ve added a new one — “use Visual Editor” — but the default is NO. Fixed it. I’m happy now.]

Terms of use | Privacy Policy | Content: Creative Commons | Site and Design © 2009 | Metroblogging ® and Metblogs ® are registered trademarks of Bode Media, Inc.